U3F1ZWV6ZTE1NTg0ODk1MTI2NTg0X0ZyZWU5ODMyMjk5NDg0OTk1

الحل النهائي لعدم فتح ميتاسبلويت metasploit في كالي لينكس؟

السلام عليكم ورحمه الله وبركاته قبل قليل اعدت تثبيت كالي لينكس 2020 وجئت لكي اعمل على Msfconsole فظهرت لي هذه المشكلة واحببت ان اشاركها معكم
عند فتح الميتاسبلويت  (metasploit) تظهر هذه المشكلة:

 لا يمكنه تحميل هذا الملف - خطأ في الحزم / الإعداد وبعد البحث السريع ، وجدت الحل للمشكلة.

الحل النهائي لعدم فتح ميتاسبلويت metasploit في كالي لينكس؟


تحديث GEM

لإصلاح هذه المشكلة ، نحتاج إلى تحديث Gem

قم بفتح الترمنال ونفذ الأوامر التالية:


sudo gem update --system

sudo gem install bundler:1.17.3

cd /usr/share/metasploit-framework

sudo bundle install





بعد ان قمت بتحديث gem قم باعادة فتح الميتاسبلويت لتظهر النتيجة انها تعمل بشكل صحيح

الحل النهائي لعدم فتح ميتاسبلويت metasploit في كالي لينكس؟


الى هنا ينتهي حل هذه المشكلة شكرا لكم على المتابعة ودمتم بامان الله ....





تعليقات
ليست هناك تعليقات
إرسال تعليق

إرسال تعليق

الاسمبريد إلكترونيرسالة